TravelHour Doc
Search
⌃K

1. Introduction

Make sure you have configured your admin panel first. If everything is okay, you can follow the further steps. You can use Android Studio or Visual Studio Code.
Make sure you have installed the latest version of flutter which was required to configure the admin panel. If not, please follow the Flutter Installation step from the Admin Setup.
Note: A Mac (Apple Desktop/laptop) device and an apple developer account are required for the iOS setup. If you don’t have both of them, you can ignore the iOS steps.